dovecot fatal listen address already in use

Here’s the best and quickest solution I could find:

dpkg -r dovcot-common dovecot-pop3d etc…
apt-get install popa3d

And you’re done.

Not, etc.. isn’t a package, just dpkg -r the ones you installed, like dovecot-imapd or such.

Fixes the issue everytime.

About Jason

I am a 31 year old programmer living in the south of France. I currently work actively in the fields of Ruby/PHP/Javascript and server/website administration.
This entry was posted in Computer Science, General Computing, Humor, Information News, Topics, Tutorials and tagged , , , . Bookmark the permalink.